plaudern.de

Forumsharing?
Forum suchen
Forum erstellen
Impressum/Kontakt
Datenschutz
AGB
Hilfe

73 User im System
Rekord: 182
(22.04.2019, 19:55 Uhr)

 
 
 Forum für plaudern.de Administratoren
  Suche:
 Fehler bei Darstellung von Links 26.03.2014 (08:56 Uhr) amo
Lieber Horst,

bei vielen Links, nicht jedoch bei allen, wird in der Beitragsanzeige am Beginn des Ankertextes des Links die Zeichenkette ,,class="btl">'' vom System als Praefix des Ankertextes hinzugefuegt.  Dieser Fehler besteht schon seit mehreren Jahren.

Ich konnte das bei Verwendung von eforia-Tags zum Markup von Links mehrfach beobachten.  Zuerst war mir der Fehler nur in fremden Foren aufgefallen.  Da weisz man zunaechst nicht, dass es sich um einen Systemfehler handelt, weil man nicht wissen und nicht nachsehen kann, was der fremde Autor im fremden Forum in den Beitrag geschrieben hat.

Inzwischen ist der Fehler schon haeufig bei eigenen Beitraegen aufgetaucht, jedoch kann ich nicht vorhersehen, wann dies geschieht.  Der Fehler scheint kontextabhaengig zu sein.

amo
 Fehler bei Darstellung von Links 26.03.2014 (09:28 Uhr) amo
 Re: Fehler bei Darstellung von Links 28.03.2014 (04:21 Uhr) amo
 Beispiel: Fehler bei Darstellung von Links 30.03.2014 (05:19 Uhr) amo
 Beispiel: Fehler bei Darstellung von Links 30.03.2014 (05:22 Uhr) amo
 Beispiel: Fehler bei Darstellung von Links 30.03.2014 (05:25 Uhr) amo
 Beitrag: Fehler bei Darstellung von Links 30.03.2014 (05:27 Uhr) amo
0 User im Forum. Kostenloses Forumhosting von plaudern.de. Dieses Forum im eigenen Design entführen. Impressum
Papier sparen durch druckoptimierte Webseiten. Wie es geht erfahren Sie unter www.baummord.de.